Re: *** ALERT *** Upgrade to 0.3.6 ASAP!

I’m getting this too on 32-bit Ubuntu 9.10.

It works fine on 32-bit and 64-bit Ubuntu 10.04.

“./bitcoin: /lib64/ version `GLIBC_2.11′ not found (required by ./bitcoin)” isn’t a new problem that started with 0.3.6 is it?  This was built on the same OS installations as 0.3.0.

Unfortunately I upgraded to Ubuntu 10.04 before 0.3.0.  I will not upgrade anymore.  I don’t know when I might have time to reinstall to downgrade, but at least by not upgrading, it’ll gradually fix itself.

35,245 total views, 15 views today